Jump to content

Welcome to Gaming On Steroids Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

FAQ-GoS Questions


  • Please log in to reply
27 replies to this topic

#21
666piter

666piter

    Advanced Member

  • Members
  • 124 posts

Is there any programme to autoupdating scripts which im using? Or i have to simple update them by copy>paste. I know about GoS script tool by OD.


  • 0

#22
Zypppy

Zypppy

    Ex Global Support

  • Contributor
  • 1,817 posts

Is there any programme to autoupdating scripts which im using? Or i have to simple update them by copy>paste. I know about GoS script tool by OD.


There will be auto update and stuff for GoS , But now I think Madara is making one
  • 0

#23
ButterSmooth

ButterSmooth

    Advanced Member

  • Members
  • 710 posts

There will be auto update and stuff for GoS , But now I think Madara is making one

Madara uchiha? Keppo
  • 0

#24
TristanabestOne

TristanabestOne

    Brazilian Supp

  • Local Support
  • 1,083 posts
  • LocationBrazil

Madara uchiha? Keppo

 Kappa :popcorn:


  • 0

#25
slakerslayer

slakerslayer

    Newbie

  • Members
  • 3 posts

Guys i am  not the average 10 years old kid, i've a problem injecting in lol, i buyed recently a w10 pc and idk how to set the esception (i've Avast free and has no firewall protection i think) sorry for my english i am italian, Ty for reading :)


  • 0

#26
farokmemo

farokmemo

    Newbie

  • Members
  • 2 posts

hey thanks for the tutorial but ive a different problem,i cant seem to fix its whenever i launch the loader it never starts up i tried downloading a new loader and deleted the old bot files downloaded everything all over again but the problem is still occuring and there was one time when i launched it it brought up the login window and it got stuck there logging in waited hours for the loader to show up but it didnt im using windows 8.1 any idea whts going on?


  • 0

#27
azzaazza1123

azzaazza1123

    Newbie

  • Members
  • 5 posts

Noob here,

The GoS Loader returns this error if I try to install any script or libraries: http://imgur.com/1E2JyZj

I look up the support page and didn't find anything to solve that

It's not a internet issue, I'm sure

Thank you all


  • 0

#28
Remb0Alex

Remb0Alex

    Newbie

  • Members
  • 5 posts

fff


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users