Jump to content

Welcome to Gaming On Steroids Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Need Halp, not connecting to game


  • Please log in to reply
1 reply to this topic

#1
Xibo

Xibo

    Newbie

  • Members
  • 5 posts

Today i've bought a external script, and i've tried to install a ashe script and some GoS orsomething, I tried to go play some custom game and see if it works, but I can't connect to the game, when I press it goes back to reconnect..

and some light is glowing with like : Waiting to load into YourProcces32bit.exe

 

Anyone knows how to fix this, or did I do something wrong ? 


  • 0

#2
Aristo

Aristo

    Gos management

  • Moderator
  • 8,142 posts
  • LocationNothingness

http://gamingonstero...-32bit-process/


  • 0




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users