Jump to content

Welcome to Gaming On Steroids Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Help fixing external


  • Please log in to reply
7 replies to this topic

#1
Pacificpuffin

Pacificpuffin

    Newbie

  • Members
  • 8 posts

Do you know fix for external?

- Opening GoS
- Injecting to Discord.exe
- Opening LoL and go ingame
- Ingame everything works, i can choose script and open menu

Problem:
- If i hold down longer than 5 seconds my carry button (farm or autocarry), i will get white screen and "Discord.exe stopped working" for 1 second, then script working again. Happens all the time, if i hold it longer than 5 seconds.

Any1 know how to fix this?


  • 0

#2
SkyForge

SkyForge

    Advanced Member

  • Subscriber
  • 350 posts

Does this happen with the latest patch 7.19, because i use only default official scripts and no problem.

 

maybe try clearing %appdata%/GamingOnSteroids 


  • 0

#3
Pacificpuffin

Pacificpuffin

    Newbie

  • Members
  • 8 posts

Does this happen with the latest patch 7.19, because i use only default official scripts and no problem.

7.17, 7.18, 7.19


  • 0

#4
SkyForge

SkyForge

    Advanced Member

  • Subscriber
  • 350 posts

then try clearing %appdata% and don't install any script - see if it helps!


  • 0

#5
Pacificpuffin

Pacificpuffin

    Newbie

  • Members
  • 8 posts

Internal works without any problems, but external isn't.


  • 0

#6
Pacificpuffin

Pacificpuffin

    Newbie

  • Members
  • 8 posts

then try clearing %appdata% and don't install any script - see if it helps!

Didn't install any scripts, just went ingame and saw orbwalker. Tried it and not working properly (freeze, Discord stopped working(.


  • 0

#7
euvalentin

euvalentin

    Newbie

  • Members
  • 4 posts


  • 0

#8
rhainekn

rhainekn

    Newbie

  • Members
  • 1 posts

same thing happens to me on external plz need fix!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users