Jump to content

Welcome to Gaming On Steroids Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

[Patch 7.x] [Alpha] Summoner Rift Bot|AutoLeveling Script v0.03


  • Please log in to reply
61 replies to this topic

#41
steven1234

steven1234

    Newbie

  • Members
  • 2 posts

Sorry. it doesn't work


  • 0

#42
r3dspark

r3dspark

    Newbie

  • Members
  • 1 posts

Since you put so much effort into coding it, you could make a proper tutorial for it as well. I did not manage to get it working, seems like your lib isnt downloading at all. Waiting for your reply


  • 0

#43
OLAFvsALL

OLAFvsALL

    Advanced Member

  • Members
  • 77 posts

wait for lib downloaded then reload. do not forget to enable goswalk

read above

 

Well I waited an entire game, so about 20 minutes, but nothing happens. Is this normal?

Im not quite sure tho.

 

I did everything you said, GosWalk installed, Ashe ADC, it just says "Downloading Lib" and nothing happens.

 

:(


  • 0

#44
MeoBeo

MeoBeo

    Advanced Member

  • Scripts Developer
  • 767 posts
  • LocationUnited States

Well I waited an entire game, so about 20 minutes, but nothing happens. Is this normal?

Im not quite sure tho.

 

I did everything you said, GosWalk installed, Ashe ADC, it just says "Downloading Lib" and nothing happens.

 

:(

Try

https://raw.githubus...ommon/item.json

(Save as "item.json" and put in Sprite folder )


  • 0

#45
OLAFvsALL

OLAFvsALL

    Advanced Member

  • Members
  • 77 posts

Try

https://raw.githubus...ommon/item.json

(Save as "item.json" and put in Sprite folder )

 

GREAT! Now it works! Great job man, really, thx for this bot! :D

Do you have a paypal or patreon where I can donate you a beer or something ?

Its working now.

 

EDIT: DUDE this bot plays better then 90% of new players lol.


Edited by OLAFvsALL, 18 January 2018 - 04:59 .

  • 0

#46
oguzhan69

oguzhan69

    Newbie

  • Members
  • 1 posts

nice


  • 0

#47
Treich

Treich

    Advanced Member

  • Members
  • 51 posts

Just out of curiosity, if we all know that the average lifespan of an account that's been injected with GoS Internal is about a week... then what's the point of this? Kappa


  • 0

#48
OLAFvsALL

OLAFvsALL

    Advanced Member

  • Members
  • 77 posts

Just out of curiosity, if we all know that the average lifespan of an account that's been injected with GoS Internal is about a week... then what's the point of this? Kappa

 

i use it to bot from level 1-10, then i play normaly.

so basically im skipping the bot-games.

thats what i use it for.

 

my accs last for like 2-3 weeks.


  • 0

#49
darkoey

darkoey

    Newbie

  • Members
  • 1 posts

wow thank you  :rolleyes: 


  • 0

#50
Darknerss

Darknerss

    Newbie

  • Members
  • 1 posts
The script until stay in "Download lib" and doesn't anything more, please help me.
  • 0

#51
ibmn4567

ibmn4567

    Newbie

  • Members
  • 4 posts

what should i do to fix this problem.

{OnTick} [string "_GoSBase_.lua"]:2292: attempt to  index local 'p1' (a nil value)


  • 0

#52
niiiwald

niiiwald

    Newbie

  • Members
  • 3 posts

{OnTick} [string "_GoSBase_.lua"]:2292: attempt to  index local 'p1' (a nil value) i got this problem and my bot said everything is fine but don't do nothing :/


  • 1

#53
TSM

TSM

    Advanced Member

  • Members
  • 42 posts
  • LocationOCE

{OnTick} [string "_GoSBase_.lua"]:2292: attempt to  index local 'p1' (a nil value) i got this problem and my bot said everything is fine but don't do nothing :/

 

Also having the same issue. Does this need a fix or is it user error?


  • 0

#54
OLAFvsALL

OLAFvsALL

    Advanced Member

  • Members
  • 77 posts

Its outdated obviously.

 

Are u all mentaly handicapped ?


  • -1

#55
MeoBeo

MeoBeo

    Advanced Member

  • Scripts Developer
  • 767 posts
  • LocationUnited States

api seems to be broken in new patch. will check


  • 0

#56
MeTocoConTuMama

MeTocoConTuMama

    Newbie

  • Members
  • 1 posts

Sorry for this noob question but im confused, where's "common" and "sprite" folder? And there exist some autoqueue?


  • 0

#57
lupin66609

lupin66609

    Newbie

  • Members
  • 1 posts

wew


  • 0

#58
dranimanoucha36

dranimanoucha36

    Member

  • Members
  • 10 posts

Is it compatible with the 8.5 patch?


  • 0

#59
dranimanoucha36

dranimanoucha36

    Member

  • Members
  • 10 posts

k7dJFe4.jpg

 

4UG452Q.jpg


  • 0

#60
Aristo

Aristo

    Gos management

  • Moderator
  • 3,392 posts
  • LocationNothingLand

MeoBeo pls fix Keepo


  • 0




5 user(s) are reading this topic

0 members, 5 guests, 0 anonymous users