Jump to content

Welcome to Gaming On Steroids Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Alguem pode me ajudar?


  • Please log in to reply
1 reply to this topic

#1
Comstock

Comstock

    Newbie

  • Subscriber
  • 4 posts

Do nada hoje, depois de um erro http meu gos não funciona nada mais, ele abre injeta não da nenhum erro, mas qualquer script não funciona o orb fica andando mas n bate em nada, scripts de campeão não castam nada, evade n desvia.

Ja apaguei tudo e instalei de novo, ja fiz tudo do post de erros e nada.


  • 0

#2
EloBrother

EloBrother

    Advanced Member

  • Members
  • 114 posts

Primeiramente desinstale e instale novamente do zero, apague a pasta do script em %appdata% antes de instalar novamente.

Desative firewall e antivirus.

Abra o GoS sem nenhum script ativo, dentro do jogo aperte F6 e ative os que desejar. Veja se funciona.

 

Se fizer de tudo e nada adiantar, pode entrar no meu site e verificar o serviço de Suporte Premium, realizamos suporte até remotamente, se não conseguirmos resolver devolvemos o dinheiro.

 

 

Atenciosamente, 

 

EloBrother


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users