Jump to content

Welcome to Gaming On Steroids Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

scripts are not working for 8.24


  • This topic is locked This topic is locked
1 reply to this topic

#1
plavsaa

plavsaa

    Newbie

  • Members
  • 1 posts

i am playing in 8.24 version and when i start the game it says that the version of launcher is 8.13 and is not compatable with 8.24 version of league of legends how can i script


  • 0

#2
Aristo

Aristo

    Gos management

  • Moderator
  • 6,917 posts
  • LocationNothingness

Hello!

 

Sadly Int Outdated and it won't be update, We're waiting for new INT project, but the old int is dead.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users